!!

Hello Guest! Kumusta!

Thank you for visiting PiPho Forum!
It would be best if you will register so you can use the additional benefits of the community such as joining events, interacting with fellow members and view the hidden boards of the forum.

 
 
Mabuhay, Guest. Please login or register.
Did you miss your activation email?

Sorry, this shoutbox does not exist.

Recent Classifieds Posts

Recent Forum Posts

adidas campus by likesups
[October 22, 2019, 07:17:39 PM]


adidas adilette by Jesse Temple
[October 22, 2019, 11:08:48 AM]


adidas ultra boost by Jesse Temple
[October 22, 2019, 11:03:16 AM]


Please recommend canon camera semi pro by likesups
[October 19, 2019, 07:23:48 PM]


Landscapes & Seascapes For All by likesups
[October 16, 2019, 08:42:20 PM]


Happy when It Rains by likesups
[October 14, 2019, 03:24:39 PM]


Life in New York by likesups
[October 12, 2019, 07:22:57 PM]


VRFPhotography by xcaliber14
[October 07, 2019, 09:53:08 AM]


FS: Nikon D850 dslr 45.7MP Camera body by fotoplace
[September 24, 2019, 07:11:49 PM]


Letting go of all or none at all. by wilybarrozo
[September 22, 2019, 09:41:27 PM]



Author Topic: The new Fuji X-M1  (Read 15667 times)

0 Members and 1 Guest are viewing this topic.

Offline bender

  • Trade Count: (37)
  • Robot
  • ******
  • Join Date: Jul 2008
  • Posts: 649
  • Liked: 49
  • Camera: Fujifilm, Nikon,Panasonic
  • Field: Portraiture
  • Model: X-M1, D610, LX7
  • Nickname: AJ
Re: The new Fuji X-M1
« Reply #60 on: April 04, 2014, 11:40:45 PM »
my unit is already on the latest firmware. just wondering if your unit exhibits the same behavior with using the flash. I can't turn the flash on except for custom and advanced mode.

Pinoy Photography - Philippines Online Photography Community

Re: The new Fuji X-M1
« Reply #60 on: April 04, 2014, 11:40:45 PM »

Offline masterjecht

  • Trade Count: (23)
  • Robot
  • ******
  • Join Date: Apr 2006
  • Posts: 1280
  • Liked: 5
  • Gender: Male
Re: The new Fuji X-M1
« Reply #61 on: April 05, 2014, 09:46:09 AM »
my unit is already on the latest firmware. just wondering if your unit exhibits the same behavior with using the flash. I can't turn the flash on except for custom and advanced mode.

hi sir, i tried using the flash and it works for any settings. i have not upgraded to the latest firmware.

Tags:
 

Related Topics

  Subject / Started by Replies Last post
12 Replies
2765 Views
Last post January 15, 2008, 10:44:33 AM
by lightdash
1 Replies
1411 Views
Last post March 16, 2010, 03:16:35 AM
by JRRodriguezIV
23 Replies
4770 Views
Last post March 12, 2012, 05:21:54 PM
by Cito
23 Replies
6087 Views
Last post December 23, 2014, 11:30:21 PM
by junji
8 Replies
4042 Views
Last post January 23, 2015, 04:19:54 PM
by jingvelos


Get this spot now imagesmith photography Two Stops Over